Logo La República

Lunes, 8 de marzo de 2021



ÚLTIMA HORA


Apple pide a usuarios de iPhone y de iPads que actualicen su sistema operativo a la última versión

Johnny Castro [email protected] | Lunes 01 febrero, 2021 07:43 am

iPhone
Archivo/La República


Apple publicó un parche de seguridad para resolver tres vulnerabilidades críticas y aconseja a todos los usuarios de iPhone y de iPad a que actualicen sus sistemas operativos a la versión 14.4 de iOS.

Según el sitio web de Apple, la actualización está disponible para los modelos de iPhone 6 y posteriores, iPad Air 2 y posteriores, iPad mini 4 y posteriores, y el iPod touch de séptima generación.

El usuario sólo tiene que visitar una página web específica que contiene la vulnerabilidad del navegador para ejecutar el código de los atacantes, lo que resulta peligroso porque pueden acceder posteriormente a datos valiosos.

Lea más: Un tico requiere en promedio el salario de 41 días para comprarse un iPhone 12 Pro

Este escenario puede desarrollarse aún más mediante otro “exploit” capaz de manipular una vulnerabilidad en el núcleo del sistema operativo. Esto permitiría adentrarse en el sistema y obtener acceso a todos los datos, incluidos los chats en aplicaciones de mensajería y redes sociales, la geolocalización, el historial de llamadas y el correo corporativo.

Lea más: ¿Cuáles celulares presentarán Samsung, Huawei y Apple este año?

El escenario es altamente peligroso y la actualización de seguridad del sistema operativo 14.4 tiene como objetivo contrarrestarlo.


NOTAS RELACIONADAS






© 2021 Republica Media Group todos los derechos reservados.